niedziela, 11 kwietnia 2010
Problem z kadu i libssl-0.9.8 libcrypto-0.9.8 po aktualizacji Archa i bibliotek do wersji 1.0.0

dzis mnie Arch zaskoczył tym że po full update systemu nie odpala kadu...

@localhost ~]$ kadu
kadu: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory
@localhost ~]$ kadu
kadu: error while loading shared libraries: libcrypto.so.0.9.8: cannot open shared object file: No such file or directory

a więc należy wykonać następujące dowiązania by Kady znów zadziałało

@localhost kadu]# ln -s /usr/lib/libssl.so.1.0.0 /usr/lib/libssl.so.0.9.8
@localhost kadu]# ln -s /usr/lib/libcrypto.so.1.0.0 /usr/lib/libcrypto.so.0.9.8


niedziela, 21 marca 2010
Instalacja Kadu 0.6.5.4 i libgadu 1.9.0 - ArchLinux
Przedstawiony opis jest mojego autorstwa i prawdopodobnie zadziała w innych dystrybucjach Linuxa. Jak wiadomo Gadu-Gadu wprowadziła nowe wersje komunikatorów, które obsługują nowe numery powyżej 18000, tym samym stare wersje GG nie działają poprawnie. Tak samo jest z Kadu. Wersja 0.6.5.3 nie wspierała numerów powyżej 18000, co oznacza, że chcąc korzystać w pełni kadu należy dokonać aktualizacji do 0.6.5.4, ponieważ najważniejszą zmianą jest właśnie wsparcie dla nowych numerów.