niedziela, 11 kwietnia 2010
Problem z kadu i libssl-0.9.8 libcrypto-0.9.8 po aktualizacji Archa i bibliotek do wersji 1.0.0

dzis mnie Arch zaskoczył tym że po full update systemu nie odpala kadu...

@localhost ~]$ kadu
kadu: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory
@localhost ~]$ kadu
kadu: error while loading shared libraries: libcrypto.so.0.9.8: cannot open shared object file: No such file or directory

a więc należy wykonać następujące dowiązania by Kady znów zadziałało

@localhost kadu]# ln -s /usr/lib/libssl.so.1.0.0 /usr/lib/libssl.so.0.9.8
@localhost kadu]# ln -s /usr/lib/libcrypto.so.1.0.0 /usr/lib/libcrypto.so.0.9.8